Annual Tax Return Extractions High Error Rate
Incident Report for Syntage.com
Resolved
Problem is solved.
Posted Jan 25, 2022 - 13:22 CST
Identified
We've spotted that for specific taxpayers the annual extractor is erroring. We're currently investigating the issue, and will provide an update soon.
Posted Jan 25, 2022 - 12:39 CST
Investigating
The SAT portal for annual tax returns is currently experiencing intermittent issues causing the extractions to sometimes fail. We will report back when the SAT is responding properly.
Posted Jan 25, 2022 - 12:18 CST
This incident affected: Extractions (Annual Tax Returns).