Tax Return Extractions Intermittently Failing
Incident Report for Syntage.com
Resolved
After monitoring it was identified that services returned to normal.
Posted Nov 22, 2022 - 16:17 CST
Identified
We've noticed that tax return extractions are intermittently failing. The issue is caused by intermittent errors from the SAT.
Posted Nov 22, 2022 - 15:29 CST