API is down
Incident Report for Syntage.com
Resolved
We think the impact from the issue is over.
Posted Jan 18, 2022 - 17:33 CST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 18, 2022 - 17:21 CST
This incident affected: API.