Problem downloading files through the dashboard,
Incident Report for Syntage.com
Resolved
The issue seems to be over.
Posted May 22, 2023 - 20:37 CDT
Monitoring
We have implemented a fix, we will continue to monitor for the next few hours.
Posted May 22, 2023 - 18:00 CDT
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 22, 2023 - 14:55 CDT
Investigating
Problem downloading files through the dashboard, this is not affecting the API.
Posted May 22, 2023 - 13:31 CDT
This incident affected: Dashboard.