Annual tax returns (Declaraciones pagadas) failing for physical persons
Incident Report for Syntage.com
Resolved
Since we first identified this issue on April 14th, we've been actively seeking a fix from the SAT and simultaneously exploring potential alternative approaches. However, despite our efforts, we have unfortunately exhausted all viable options and now find ourselves depending on the SAT to resolve the issue.

Please note that the problem is specifically impacting the download of payment receipts (PDF) tied to annual tax returns filed by individuals (PF/PFAE) prior to 2020. The ability to download payment receipts for 2020 and onwards remains unaffected.

Given the circumstance, we are regrettably closing this incident as we are unable to provide any further solutions at this time.

If you have any questions regarding this matter, please don't hesitate to contact our customer support team.
Posted Jun 20, 2023 - 18:00 CDT
Update
We are continuing to monitor the SAT portal.
Posted Apr 14, 2023 - 14:00 CDT
Identified
The SAT annual tax return portal is failing to search for Declaraciones pagadas for physical persons.
Posted Apr 14, 2023 - 13:59 CDT
This incident affected: SAT (Annual tax return portal).