Extractions and Exports are delayed
Incident Report for SAT.ws
Resolved
AWS has resolved their issue, and we have confirmed that all pending extractions have started successfully.
Posted Sep 09, 2022 - 13:23 CDT
Update
All exports and extractions are currently delayed.
Posted Sep 09, 2022 - 10:50 CDT
Identified
Our cloud provider (AWS) is currently having an intermittent issue which may cause some extractions and exports to be delayed.
Posted Sep 09, 2022 - 10:31 CDT
This incident affected: Extractions (Invoice, Annual Tax Returns, Monthly Tax Returns, RIF Tax Returns, Tax Status, Tax Compliance, Tax Retention) and Exports.