Webhooks Delayed
Incident Report for Syntage.com
Resolved
The issue is now resolved.
Posted Nov 22, 2022 - 17:00 CST
Identified
We've identified the issue causing webhooks to be delayed. We're actively working on processing the webhook messages.
Posted Nov 22, 2022 - 16:02 CST
Investigating
We've noticed that webhook delivery is delayed. We're working to investigate the issue.
Posted Nov 22, 2022 - 15:09 CST
This incident affected: Webhooks.