API response is slow
Incident Report for Syntage.com
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 18, 2022 - 15:35 CST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 18, 2022 - 14:28 CST
Monitoring
Performance has returned to normal. We're currently monitoring to ensure there are no further issues.
Posted Jan 18, 2022 - 14:21 CST
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 18, 2022 - 14:08 CST
This incident affected: API.