SAT CFDI Portal causing PDFs to not download
Incident Report for Syntage.com
Resolved
The SAT portal is responding normally.
Posted Mar 27, 2023 - 10:04 CST
Monitoring
The SAT CFDI portal is extremely slow and causing downloads of PDFs to fail. Extractions will not be able to process data from PDFs during this time.
Posted Mar 24, 2023 - 14:45 CST
This incident affected: SAT (CFDI Portal).