Tax Status Portal Intermittently Unavailable
Incident Report for Syntage.com
Resolved
The tax status portal is operating normally. Extractions have been resumed.
Posted Apr 23, 2024 - 13:01 CDT
Identified
The SAT's tax status portal is intermittently unavailable. Due to this, we've temporarily paused tax status extractions. We will retry any failed ones and resume processing when the portal is back to normal.
Posted Apr 23, 2024 - 12:31 CDT
This incident affected: Extractions (Tax Status).